Cmath

Accueil > CmathOOoCAS > Activités utilisant CmathOOoCAS > Composée de fonctions (lycée)

Composée de fonctions (lycée)

Une activité utilisant CmathOOoCAS

mercredi 28 octobre 2009, par Christophe Devalland

  1. Compléter les cellules B3, B4, B5, etc... avec des fonctions de référence pour construire les fonctions suivantes :
    a) ${f{\left( x\right) }}={{{\left( 2 x+3\right) }}^{2}}$
    b) ${g{\left( x\right) }}={{{ \frac{1}{3-x}}}}$
    c) ${h{\left( x\right) }}={{\sqrt{x-1}}}$
    d) ${k{\left( x\right) }}={{ \frac{1}{{x}^{2}-1}}}$
    e) ${l{\left( x\right) }}={{\sqrt{{ \frac{1}{2 x}}}}}$
  2. a) Construire la fonction composée des fonctions ${m{\left( x\right) }}={2 x}+1$ et ${n{\left( x\right) }}={{x}^{2}}$ et noter le résultat.
    b) Inverser l’ordre des deux fonctions. Obtient-on le même résultat.
    c) L’opération de composition est-elle commutative ?
  3. a) Construire la fonction ${m{\left( x\right) }}={{\sqrt{{{\left( x+1\right) }}^{2}}}}$
    b) Expliquer le résultat affiché.
  4. a) Composer ${x}^{2}$ avec ${\sqrt{x}}$ et noter le résultat.
    b) Inverser les deux fonctions. Pourquoi ne trouve-t-on pas le même résultat ?
    c) Les ensembles de définition des fonctions obtenues en a) et b) sont-ils les mêmes ?
PNG - 53.1 ko
Résultat obtenu dans Calc
La cellule C3 contient :
=SI(B3="" ;"" ;SUBST(B3 ;"x" ;C2))
les cellules jaunes sont obtenues par recopie de B3
OpenDocument Spreadsheet - 8.9 ko
Fichier fourni pour l’activité